158. Mikrotik How to Configure VRRP on 3 Routers


You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com


R1

# sep/22/2018 08:17:09 by RouterOS 6.0
# software id = V9JS-UDXR
#
/interface ethernet
set 0 name=ether1-WAN
set 1 name=ether2-LAN
/interface vrrp
add interface=ether2-LAN name=vrrp1-LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d
/ip pool
add name=dhcp_pool1 ranges=192.168.1.100-192.168.1.200
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=vrrp1-LAN name=dhcp1
/port
set 0 name=serial0
set 1 name=serial1
/ip address
add address=192.168.120.135/24 interface=ether1-WAN network=192.168.120.0
add address=10.10.10.1/29 comment="VRRP Peer LAN" interface=ether2-LAN \
    network=10.10.10.0
add address=192.168.1.1/24 comment=LAN interface=vrrp1-LAN network=\
    192.168.1.0
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dns
set servers=8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN src-address=\
    192.168.1.0/24
/ip route
add distance=1 gateway=192.168.120.2
/system identity
set name=MK-01



R2

# sep/22/2018 02:09:50 by RouterOS 6.0
# software id = V9JS-UDXR
#
/interface ethernet
set 0 name=ether1-WAN
set 1 name=ether2-LAN
/interface vrrp
add interface=ether2-LAN name=vrrp1-LAN priority=70
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d
/ip pool
add name=dhcp_pool1 ranges=192.168.1.100-192.168.1.200
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=vrrp1-LAN name=dhcp1
/port
set 0 name=serial0
set 1 name=serial1
/ip address
add address=192.168.120.145/24 interface=ether1-WAN network=192.168.120.0
add address=10.10.10.2/29 comment="VRRP Peer LAN" interface=ether2-LAN \
    network=10.10.10.0
# interface down
add address=192.168.1.1/24 interface=vrrp1-LAN network=192.168.1.0
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dns
set servers=8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN src-address=\
    192.168.1.0/24
/ip route
add distance=1 gateway=192.168.120.2
/system identity
set name=MK-02



R3

# sep/22/2018 09:59:57 by RouterOS 6.0
# software id = V9JS-UDXR
#
/interface ethernet
set 0 name=ether1-WAN
set 1 name=ether2-LAN
/interface vrrp
add interface=ether2-LAN name=vrrp1-LAN priority=40
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d
/ip pool
add name=dhcp_pool1 ranges=192.168.1.100-192.168.1.200
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=vrrp1-LAN name=dhcp1
/port
set 0 name=serial0
set 1 name=serial1
/ip address
add address=192.168.120.155/24 interface=ether1-WAN network=192.168.120.0
add address=10.10.10.3/29 comment="VRRP Peer LAN" interface=ether2-LAN \
    network=10.10.10.0
# interface down
add address=192.168.1.1/24 comment=LAN interface=vrrp1-LAN network=\
    192.168.1.0
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dns
set servers=8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN src-address=\
    192.168.1.0/24
/ip route
add distance=1 gateway=192.168.120.2
/system identity
set name=MK-03

Previous
Next Post »