Script:
#DHCP-Server Name
:local DHCPServer "Guest";
#PhallaCCMT.blogspot.com
:foreach i in=[/ip dhcp-server lease find dynamic=yes active-server=$DHCPServer] do={
:local DhcpDynMAC [/ip dhcp-server lease get $i mac-address];
:local DhcpDynCLIENTID [/ip dhcp-server lease get $i active-client-id];
:local DhcpDynHOST [/ip dhcp-server lease get $i host-name];
:local phoneNAME [:pick $DhcpDynHOST 0 4];
#YouCanAddMorePhone
:if ( ($phoneNAME="BLUS") || ($phoneNAME="iPad") || ($phoneNAME="andr") || ($phoneNAME="Andr") || ($phoneNAME="Wind") || ($phoneNAME="iPho") || ($phoneNAME="BLAC") ) do={
/ip dhcp-server lease add block-access=yes mac-address="$DhcpDynMAC" use-src-mac=yes comment="$DhcpDynHOST" server="$DHCPServer" client-id="$DhcpDynCLIENTID";
}
}
/ip dhcp-server lease remove [find host-name~"BLUS*"]
/ip dhcp-server lease remove [find host-name~"android*"]
/ip dhcp-server lease remove [find host-name~"Android*"]
/ip dhcp-server lease remove [find host-name~"Windows*"]
/ip dhcp-server lease remove [find host-name~"iPad*"]
/ip dhcp-server lease remove [find host-name~"iPhone*"]
/ip dhcp-server lease remove [find host-name~"BLACKBERRY*"]
#
20 comments
Write commentsVery usefull your script!! Is it possible to place an exception on the script, for i.e: iPhoneManager to be able to access internet? Thank you!
ReplyI think this is an informative post and it is very useful and knowledgeable. therefore, I would like to thank you for the efforts you have made in writing this article. Blockchain PR
Replyi made some arrangement for don't remove the statics one, so i can release some mobiles
Reply:foreach j in=[/ip dhcp-server lease find dynamic=yes active-server=$DHCPServer] do={
:local DhcpDynHOST [/ip dhcp-server lease get $j host-name];
:local phoneNAME [:pick $DhcpDynHOST 0 4];
:if ( ($phoneNAME="BLUS") || ($phoneNAME="iPad") || ($phoneNAME="andr") || ($phoneNAME="Andr") || ($phoneNAME="Wind") || ($phoneNAME="iPho") || ($phoneNAME="BLAC") || ($phoneNAME="Gala") ) do={
/ip dhcp-server lease remove $j
}
}
This is such a great resource that you are providing and you give it away for free. I love seeing blog that understand the value of providing a quality resource for free. Mobiles under 10000
ReplyWhat a fantabulous post this has been. Never seen this kind of useful post. I am grateful to you and expect more number of posts like these. Thank you very much. www.cbreviewsguru.com
ReplyPlease let me know if you’re looking for a article writer for your site. You have some really great posts and I feel I would be a good asset. If you ever want to take some of the load off, I’d absolutely love to write some material for your blog in exchange for a link back to mine. Please send me an email if interested. Thank you! video bokep terbaru
ReplyAccordingly, the expansion in efficiency and potential procedure re-designing which can be accomplished will positively affect consumer loyalty levels. Android Development Trends 2019
ReplyI saw how my friend started earning excellent the casino so I decided to try to play online casino
ReplyI saw how my friend started earning excellent the casino so I decided to try to play online casino
ReplyTruth be told, correspondence over a remote system is a great deal like two-way radio correspondence. internetprivatsphare.de
ReplyGreat article Lot's of information to Read...Great Man Keep Posting and update to People..Thanks https://impactresearch.org
ReplyHow i can limit download on Mobile devices ?
ReplyVery informative post! There is a lot of information here that can help any business get started with a successful social networking campaign. reseller hosting en méxico
ReplyThanks, that was a really cool read!
Reply먹튀
The script isnt working on my MikroTik... It doesn't run as per schedule and also if i run it manually once the phone is leaves the wifi and connects again it is allowed... I want to add all phones to block list now rather than just blocking them for that session...
ReplyExcellent to be visiting your blog again, it has been months for me. Rightly, this article that I've been served for therefore long. I want this article to finish my assignment within the faculty, and it has the same topic together with your article. Thanks for the ton of valuable help, nice share. Voyance par telephone
ReplyOne short and lovely answer is – it relies on your objectives. For an intuitive game or an application, which requires one of a kind inbuilt highlights, mobile apps are the best decision.Mobile App Development Company
Replyif i have two dhcp server
Replyhow to get remove for 1 dhcpserver
139. Mikrotik How To Block Mobile Phone From Accessing The Internet - Phalla Ccmt >>>>> Download Now
Reply>>>>> Download Full
139. Mikrotik How To Block Mobile Phone From Accessing The Internet - Phalla Ccmt >>>>> Download LINK
>>>>> Download Now
139. Mikrotik How To Block Mobile Phone From Accessing The Internet - Phalla Ccmt >>>>> Download Full
>>>>> Download LINK
The guide's clarity and step-by-step instructions empower administrators to manage network traffic effectively, demonstrating the flexibility and customization capabilities of MikroTik routers. https://www.mobilezmarket.com/
ReplyEmoticonEmoticon