154. Mikrotik How to configure VRRP Basically


You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com

Router-01

/interface vrrp
add interface=ether2-LAN name=vrrp1-LAN priority=200

/ip address
add address=192.168.120.135/24 interface=ether1-WAN network=192.168.120.0
add address=192.168.1.1/24 interface=ether2-LAN network=192.168.1.0
add address=192.168.1.254/32 interface=vrrp1-LAN network=192.168.1.254

/ip pool
add name=dhcp_pool1 ranges=192.168.1.100-192.168.1.200
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=ether2-LAN name=dhcp1
/ip dhcp-server network

add address=192.168.1.0/24 gateway=192.168.1.254

/ip dns
set servers=8.8.8.8

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN src-address=192.168.1.0/24

/ip route
add distance=1 gateway=192.168.120.2

/system identity
set name=MK-01



Router-02


/interface vrrp
add interface=ether2-LAN name=vrrp2-LAN


/ip address
add address=192.168.120.145/24 interface=ether1-WAN network=192.168.120.0
add address=192.168.1.2/24 interface=ether2-LAN network=192.168.1.0
add address=192.168.1.254/32 interface=vrrp2-LAN network=192.168.1.254

/ip pool
add name=dhcp_pool1 ranges=192.168.1.100-192.168.1.200
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=ether2-LAN name=dhcp1
/ip dhcp-server network

add address=192.168.1.0/24 gateway=192.168.1.254

/ip dns
set servers=8.8.8.8

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN src-address=192.168.1.0/24

/ip route
add distance=1 gateway=192.168.120.2

/system identity
set name=MK-02


Note:  - Higher Priority will be select as Master( Active)
            - Lower Priority will be select as Backup( Standby)
Previous
Next Post »

1 comments:

Write comments
bauyminea
AUTHOR
November 19, 2020 at 3:50 PM delete

it is ok but we disable one ip public on router 01 so internet can't access because client pc reach router 01 firs because router 01 set master(active).
but unless we shutdown router 01 and client pc reach router 02 can access the internet so I mean why disable ip public on router 01 not access auto the internet on router 02. but if we config loadbalance 2 wan it is ok

Reply
avatar