On Master:
#Email Config
:local GGIP [:resolve smtp.gmail.com]
/tool e-mail set address=$GGIP from=alertphalla@gmail.com password=gysnsnnlhnbcw123 port=587 start-tls=yes user=alertphalla@gmail.com
:local EmailAddress "phalla.ccmt@gmail.com"
:local EmailCC "alertphalla@gmail.com"
:local GName [/system identity get name]
:local GDate [/system clock get date]
:local GTime [:pick [/system clock get time] 0 8]
/tool e-mail send to="$EmailAddress" cc="$EmailCC" subject="VRRP $GName is on Master Mode" body="Your VRRP $GName is Switching to Master Mode on $GDate at $GTime."
:log info "Master"
On Backup
#Email Config
:local GGIP [:resolve smtp.gmail.com]
/tool e-mail set address=$GGIP from=alertphalla@gmail.com password=gysnsnnlhnbcwjzo port=587 start-tls=yes user=alertphalla@gmail.com
:local EmailAddress "phalla.ccmt@gmail.com"
:local EmailCC "alertphalla@gmail.com"
:local GName [/system identity get name]
:local GDate [/system clock get date]
:local GTime [:pick [/system clock get time] 0 8]
/tool e-mail send to="$EmailAddress" cc="$EmailCC" subject="VRRP $GName is on Backup Mode" body="Your VRRP $GName is Switching to Backup Mode on $GDate at $GTime."
:log info "Backup"
2 comments
Write commentsI was just browsing through the internet looking for some information and came across your blog. I am impressed by the information that you have on this blog. It shows how well you understand this subject. Bookmarked this page, will come back for more. ALYSSA Act
ReplyI was just browsing through the internet looking for some information and came across your blog. I am impressed by the information that you have on this blog. It shows how well you understand this subject. Bookmarked this page, will come back for more. g licensing
ReplyEmoticonEmoticon