35. Mikrotik Give Priority to client by IP address




Here is a script:

/ip firewall mangle
add action=mark-connection chain=forward comment=Phalla connection-state=new \
    new-connection-mark=Phalla-conn src-address=192.168.2.250
add action=mark-packet chain=forward connection-mark=Phalla-conn \
    new-packet-mark=Phalla-conn passthrough=no
add action=mark-connection chain=forward comment=Other connection-state=new \
    new-connection-mark=Other-conn src-address=!192.168.2.250
add action=mark-packet chain=forward connection-mark=Other-conn \
    new-packet-mark=Other-conn passthrough=no

/queue simple
add max-limit=1M/1M name=LAN-All target=ether3
add max-limit=1M/1M name=Phalla packet-marks=Phalla-conn parent=LAN-All \
    priority=1/1 target=0.0.0.0/0
add max-limit=1M/1M name=Other packet-marks=Other-conn parent=LAN-All \
    priority=8/8 target=0.0.0.0/0


If you dont want to use Mangle, You can try this:

/queue simple
add max-limit=1M/1M name=LAN-All target=ether3
add max-limit=1M/1M name=Phalla parent=LAN-All target=192.168.2.250/32
add max-limit=1M/1M name=Other parent=LAN-All priority=1/1 target=\
    192.168.2.0/24

Previous
Next Post »

1 comments:

Write comments
February 19, 2021 at 9:16 PM delete

If you have already setup your Linksys router then it is time to secure it. We will give you a few tips that you can use to keep the hackers and war drivers (People who search for unsecured networks to do malicious things to the owners). 192.168.0.1.1

Reply
avatar