MKTCR01:
/interface ipip
add local-address=192.168.0.110 name=ipip1 remote-address=192.168.0.128
/ip address
add address=12.12.12.2/24 interface=ether3 network=12.12.12.0
add address=10.10.10.1/30 interface=ipip1 network=10.10.10.0
add address=192.168.0.110/23 interface=ether1 network=192.168.0.0
/ip dns
set servers=8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat
/ip route
add distance=1 gateway=192.168.1.1
add distance=1 dst-address=23.23.23.0/24 gateway=10.10.10.2
MKTCR02:
/interface ipip
add local-address=192.168.0.128 name=ipip1 remote-address=192.168.0.110
/ip address
add address=23.23.23.2/24 interface=ether3 network=23.23.23.0
add address=10.10.10.2/30 interface=ipip1 network=10.10.10.0
add address=192.168.0.128/23 interface=ether1 network=192.168.0.0
/ip dns
set servers=8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat
/ip route
add distance=1 gateway=192.168.1.1
add distance=1 dst-address=12.12.12.0/24 gateway=10.10.10.1
EmoticonEmoticon