69. Mikrotik Src-NAT Pool or Dynamic NAT with Different IP Range(WANs)



Here is a script:

/ip address
add address=192.168.88.1/24 interface=ether2-LAN network=192.168.88.0
add address=110.74.93.2/30 interface=ether1-WAN network=110.74.93.0
add address=119.82.94.2/30 interface=ether1-WAN network=119.82.94.0
add address=113.130.95.2/30 interface=ether1-WAN network=113.130.95.0
add address=175.28.96.2/30 interface=ether1-WAN network=175.28.96.0


/ip route
add distance=1 gateway=113.130.95.1
add distance=1 gateway=119.82.94.1
add distance=1 gateway=175.28.96.1
add distance=1 gateway=110.74.93.1


/ip firewall nat
add action=src-nat chain=srcnat comment=119.82.94.2 out-interface=ether1-WAN \
    to-addresses=119.82.94.2
add action=src-nat chain=srcnat comment=110.74.93.2 out-interface=ether1-WAN \
    to-addresses=110.74.93.2
add action=src-nat chain=srcnat comment=175.28.96.2 out-interface=ether1-WAN \
    to-addresses=175.28.96.2
add action=src-nat chain=srcnat comment=113.130.95.2 out-interface=ether1-WAN \
    to-addresses=113.130.95.2


You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com
Previous
Next Post »